Technologie

Hardwareproblem: USB ist weg

Ich kämpfe gerade zuhause mit kaputter Hardware. Über Weihnachten ist bei einem meiner Desktop-Rechner das Netzteil durchgeschmorrt. Das habe ich gestern durch ein Neues ersetzt. Seitdem sind aber die USB-Anschlüsse verschwunden und tauchen auch bei verschiedenen Linux-Live-CDs nicht mehr auf. Befürchte, dass das Mainboard auch Schaden genommen hat, aber sonst scheint alles zu funktionieren. Hatte jemand schonmal das Problem?

Wir finanzieren uns fast vollständig aus Spenden von Leserinnen und Lesern. Unterstütze unsere Arbeit mit einer Spende oder einem Dauerauftrag.

Weitersagen und Unterstützen. Danke!
31 Kommentare
  1. Viele Mainboards haben noch zusätzliche Stromanschlüsse, eben für USB usw.

    Da ist dann, zusätzlich zu dem breiten, fetten Hauptstecker, noch ein kleinerer Stecker auf das Mainboard zu stecken..

    Nur so eine spontane Idee. Natürlich ist auch ein Defekt nicht auszuschließen, sofern die Wattzahl identisch oder höher als beim vorherigen Netzteil ist.

    Gruss,
    Rob

    1. @Robbsie: Zusätzlich zu dem fetten Stecker hab ich noch ein kleines 2×2 (2 Reihen mit 2 Anschlüssen) an den großen Hauptstecker angesteckt und zusammen angeschlossen. Gibts da noch einen, den ich vergessen habe?

  2. hallo markus,
    hatte das problem bereits mit einem oem mainboard in einem fujitsu siemens computer vor etwa 3-4 jahren (zuerst nur die vorderen usb ports, dann alle), daraufhin wurde mainboard vom service als defekt diagnostiziert und ausgetauscht.

    viele grüße

  3. Das hört sich für mich stark nach defekter Hardware an. USB Anschlüsse haben vertragen normalerweise irgendwas im Bereich von 5 Volt, bei starken Peaks (wie das z.B. bei einem wild gewordenem Netzteil der Fall sein kann) gehen die auch gerne mal kaputt.
    Auf welches Spendenkonto darf ich was zum Kauf eines neuen Mainboards überweisen? :-)

  4. Klingt als Ferndiagnose so als dir etwas auf dem Mainboard durchgeschmort. Ich habe mir schon mal damit beholfen, indem ich eine neue USB-Karte (kostet um die 10 EUR) eingebaut habe. Die lief dann reibungslos. Falls das immer noch nichts bringt, wirst du wohl ein neues Motherboard brauchen.

    1. @Frank: Danke für den Tip. Eine USB-Karte hole ich mir morgen, wenn ich keine andere Lösung mehr finde.

      @Bios: Bios hatte ich schon gecheckt, da ist alles auf „enabled“.

      @Kai: Danke für das Angebot. Ich bin am überlegen, ob wir hier mal Spenden für eine Kriegskasse sammeln können, aber da hab ich noch keine Steuerfreundliche Lösung gefunden. Aber da kommt irgendwann was. Aber nicht so schnell.

  5. Greife Robbsies Antwort noch einmal auf: Welches Mainboard haste denn? Ist schon möglich, dass da noch ein Stecker fehlt, wobei der Hub dann trotzdem vorhanden sein sollte. Ist aber nicht die Regel, dass ein Mainboard durch ein defektes Netzteil was abbekommt; mein Mainboard hatte drei Netzteile überlebt.

    Viel Erfolg bei der Problemlösung.
    *aSak

    1. @Roger: Ist ein ASUS P5B. Laut Beschreibung fehlt da kein Stecker, bzw. hab alle so wieder reingesteckt, wie sie vor Netzteil-Wechsel waren. Die Beschreibung ist allerdings etwas ungenau in dieser Frage, aber ich denke, ich hab sie richtig gelesen.

  6. Da gibts doch diese Mini-Plöppel, die man z.B. für Soundein- und Ausgänge aufs Mainboard stöpseln muss. Sehr hakelig. Die waren bei mir mal schuld. Wenn allerdings auch die festverlöteten USBs an der Rückseite nicht gehen ist es entweder der Treiber oder das MB.

  7. Was Jan meinte: Front-USB und bei manchen Rechnern auch Top-USB müssen extra mit dem Mainboard verbunden werden (bei mir: kleine schwarze eckige und flacheckige Stecker) Oder gehen eh auch die hinten fest auf dem Mainboard angelöteten USB-Anschlüsse nicht?

    (Hat mit Soundein- und Ausgänge normal nichts zu tun.)

  8. Falls du ein USB-Hub eingebaut hast (keine USB-Karte, sondern ein per Kabel mit dem Mainboard verbundenes) würde ich das mal rausnehmen und dann nochmal die fest eingebauten USB-Ports nochmal probieren. Blind geraten, hat bei mir aber schonmal geholfen.

  9. Vielleicht bin ich jetzt der Stinker: Aber gehört so eine Meldung auf diesen Blog ? Immerhin gibt es für solche Probleme verschiedenste Foren.

    Ciao
    Kasimir

    1. @Kasimir: Was wäre Dir lieber: Wenn ich meine knappe Zeit zur Lösung solcher Probleme in irgendwelchen Foren verschwende / diese erstmal suche in der Hoffnung, dass mir da jemand hilft oder wenn ich hier mal nachfrage, wo ich eh die Kommentare regelmässig checken muss?

  10. Erstmal Bios Standards laden F9 – F10. Kontakte auf Anlauffarben prüfen. Wenn das nichts hilft Board tauschen. Alles andere ist gebastel und verschwendet nur Zeit. (Hab mal bei einer Notebook Reparaturfirma gearbeitet – da wird das auch nicht anders gemacht)

  11. Hm, ich hatte unter Linux in der letzten Zeit auch manchmal probs mit dem USB. Der Datenträger wurde nicht angenommen, wenn das Device keinen Strom gebraucht hat. Wenn in nem anderen Port eine Platte steckte die man anschalten musste, ging auf einmal wieder alles. Hoffentlich isses nicht das Board. Good Luck daß Du es wieder hinkriegst!

  12. hallo markus,

    check mal die hw und wenn du was an komponenten brauchst wg reparatur, mail mich an.

    ich würd dir gern helfen. mainboard sowie cpu und speicher sind hier. wichtig ist die konfig deines systems. hab hier nämlich einiges an hw das zwar nicht benutzt wird aber funktioniert.

    gruss harimel

  13. Oh, vorsicht, wenn das Mainboard was abbekommen haben könnte, dann kann das zu weiteren Schäden führen. Das habe ich selbst grad zum wiederholten Mal erlebt. Ein defektes Netzteil (typischerweise defekte Elkos) kann Spannungsspitzen aus dem Stromnetz eventuell nicht mehr filtern, wie es soll. Dadurch können auch die Elektrolyth-Kondensatoren (Elkos)auf dem Mainboard Schaden nehmen und anschliessend weitere Hardware in Mitleidenschaft nehmen. Fehlerkette bei mir war schon mehrfach: Netzteil-Elkos -> Mainboard -> Festplatten-Elektronik.

    Schau dir im Netz mal Bilder von defekten Elkos an (gewölbter Kopf = defekt) und vergleiche mit Elkos auf deinem Mainboard. Wenn Elkos defekt sind, hast du typischerweise auch ein instabiles System (Abstürze, Einfrieren) als Symptom, aber das ist noch harmlos gegen die weiteren drohenden Schäden.

  14. Kommt ganz drauf an… scheint ja dann die NorthBridge erwischt zu haben. Wenn keiner deiner USB Ports mehr funktioniert und auch nirgends mehr erkannt werden dann würd ich folgendes Testen. Wenn du Front USB hast dann versuche dieses zu nutzen, wenn du noch eine alte PCI USB Karte rumzuliegen hast dann rein damit. Ansonsten vllt nochmal ein andere NT nutzen, kann sich ja schon kaputt gelegt haben und nicht mehr genug für den USB Port liefern.

  15. Wenn Du andere Fehlerquellen ausgeschlossen hast und Du zum Ergebnis kommst, dass das Mainboard einen Schaden hat, tausch es auf jeden Fall aus. Unter Umständen nimmt es in Kürze weitere Komponenten mit, wenn es dann endgültig abraucht.

    Wenn Du experimentierfreudig bist, kannst Du auch das Board über Nacht mal mit Memtest, Core2MaxPerf/Prime95 oder dergleichen stressen. Instabilitäten würden dann relativ schnell zu Tage treten. ;-)

  16. Hi, schliesse mich der mehrheitlichen Meinung hier an. Da hat es wohl irgendwas auf dem Mainboard geschossen. USB „deaktiviert“ sich nicht einfach so.

    Und die Schadenskette welche Mithos aufführt, erscheint mir (wenn es ungünstig kommt) durchaus als realistisch. Ich arbeite als Techniker und habe hier einige Mainboards mit geschossenen Elkos. Die laufen zwar (augenscheinlich), aber schmieren irgendwann im Betrieb mit den aberwitzigsten Fehlern ab.

    Neues Mainboard und gut.

    Bezüglich Spendekonto: Bitte mal wikileaks besuchen. Die Jungs haben grade etwas Engpass. Wäre schön wenn sich der interessierte und netzaffine Teil der Bevölkerung solidar verhält und dieses ‚Werkzeug‘ unterstützt.

    Wobei ich auch dich (Markus) gerne unterstütze für die hervorragende Arbeit die du leistest.

    Munter bleiben
    Gerrit

    BTW: Der Vierer-Stecker mit den gelben und schwarzen Kabeln wurde eingeführt, um den Stromhunger der Pentium 4 -Prozessoren zu befriedigen.

  17. Bei fünf- bis sechs-stelligen Zugriffszahlen müsstest du über Spenden problemlos einen neuen PC bekommen, ich beteilige mich auch gern.

    Ansonsten kann ich dich vor der Reparatur einzelner Komponenten nur warnen, RAM und CPU können ebenfalls kaputt sein und früher oder später ausfallen.
    Hol dir am besten 2x den selben PC (bzw. bei Eigenbau Mainboard, CPU, RAM, Netzteil doppelt).
    Beim nächsten Ausfall packst du dann nur die Festplatte in den Ersatz-PC und kannst direkt weiterarbeiten, da die Neuinstallation entfällt.

    Da deine Arbeit von Zehntausenden gelesen wird, dürfte es diese „Hardwareverschwendung“ auch unter grünen Aspekten wert sein ;)

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.