RSS-Feed spinnt

Bevor ich noch mehr Leserpost dazu erhalte: Irgendwas stimmt mit dem RSS-Feed von diesem Blog seit dem Update auf WordPress 2.5 nicht. Mein Liferea-Reader macht keine Probleme, aber ich merke es oft, wenn ich direkte Links anklicke und mein Firefox irgendwelche anderen Sachen anzeigt. Wir suchen noch das Problem.

Wir finanzieren uns fast vollständig aus Spenden von Leserinnen und Lesern. Unterstütze unsere Arbeit mit einer Spende oder einem Dauerauftrag.

Hat jemand vielleicht ähnliche Erfahrungen und weiss, woran es liegen könnte?

Weitersagen und Unterstützen. Danke!
14 Kommentare
  1. Hatte ich auch mal. Zunächst mal den Feed neu abonnieren. Dann schauen, ob die Verzeicnishierarchie stimmt. Oder umgekehrt…
    Auf jeden Fal halfs bei mir.

  2. Also das einzige wirkliche Problem, das mir in Verbindung mit WP 2.5 bislang aufgefallen ist, besteht darin, dass die Seiten beim Laden einen Mords-Hänger haben. Jedenfalls auf Debian Lenny mit Iceweasel 2. Ist bei dir übrigens extrem. Da hängt ein Load den Iceweasel etwa 20sec komplett auf.

  3. tolles thema.(gähn)
    hab eh schon lange nicht mehr auf einen feed von dir geklickt.
    Hab jetzt mal so zum test deinen letzten 6 (bis jetz ungelesenen) einträge angeschaut – und komme zu dem ergebnis:
    es interessiert mich auch nicht mehr.
    das verhältnis „abgedruckte presseerklärung/zitat…“ zu „selber geschriebenen text“ ist hier inzwischen bei geschätzen 25:1.
    auf gulli bin ich dagegn fast jeden tag. fundierte, schön geschriebene, recherchierte artikel, eigentlich zu den gleichen themen wie hier, aber einfach besser gemacht.
    sei mir nicht böse, aber ich lösch dich aus meinem feedreader.
    ich benutz übrigens netvibes, und da funktionier(t)en deine feeds.

  4. uuh –
    das war wohl zu kritisch für den „unternehmer“ markus „digitale freiheit“ beckedahl.
    verstehe eigentlich nicht warum.
    habe den „re:publica-veranstalter“ ja nicht beleidigt.
    aber jetzt: bitte auch diesen kommentar löschen…(hab gesehen, dass du noch einen anderen kommentar gelöscht hast – den hätte ich noch gerne gelesen – egal – aus dem feedreader bist du eh draussen, eine antwort hätte ich aber gut gefunden)

  5. Überschätz dich nicht, Neve. :-)

    Ich habe Probleme auch bei Netvibes, außerdem scheinen zeitweise die Links zu den Kommentare nicht zu funktionieren. Da wird dann teilweise auf RSS-Feeds verwiesen. S9y macht das übrigens nicht. :-P

  6. Ein schwacher Hinweis: womöglich war irgendwo in der Verarbeitungskette derjenigen, die ihre Feeds nicht direkt, sondern über NetVibes, Google Reader oder Foo-mit-MySQL-Unterstützung lesen, dieser Bug von MySQL 5.0.50 im Spiel:
    ORDER BY not working with GROUP BY.

    Auf dem Server läuft aber MySQL 5.0.54, weshalb das vermutlich nicht die Ursache für die Verwirrungen ist.

    Bei mir selber kommen ab und an Direktlinks auf Artikel als Feed oder Kommentar-Feed im Browser an, allerdings unsystematisch und eher selten – dennoch nervig. Umgekehrte Reihenfolgen oder alte Postings oder Kommentare sind mir noch nicht untergekommen – aber ich weiß die Hinweise, die seit der Nacht der Umstellung auf 2.5 gekommen sind, zu schätzen. Wir arbeiten dran.

  7. Ein ähnliches Problem habe ich. Verwendest Du etwa auch das Feedburner Feedsmith-Plugin? Seit dem Update spinnt mein Feed… ein Support Ticket bei den Feedsmith-Entwicklern von Google wurde aber bisher irgendwie wohl noch nicht bearbeitet…

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.