WordPress Security Issue of the week

Laut Ryan Boren wird es in Kürze eine neue Version von WordPress geben. Grund ist, tadaa, noch ein Sicherheitsproblem, das erst danach erläutert werden soll:

We need to release 2.0.2 to address a security bug. No, not the
security bug that caused all of the commotion recently, another one.

We’ll get a package out shortly. In the meantimes, pull the latest from
the 2.0 branch.

http://svn.automattic.com/wordpress/branches/2.0/

In Trac, dem Bug Tracking-Wiki-Projekt-Dingsbums von WordPress lässt sich der Stand nachvollziehen.

Nachtrag:

Mit WordPress 1.5.2 wird man auch nicht glücklich.

Du möchtest mehr kritische Berichterstattung?

Unsere Arbeit bei netzpolitik.org wird fast ausschließlich durch freiwillige Spenden unserer Leserinnen und Leser finanziert. Das ermöglicht uns mit einer Redaktion von derzeit 15 Menschen viele wichtige Themen und Debatten einer digitalen Gesellschaft journalistisch zu bearbeiten. Mit Deiner Unterstützung können wir noch mehr aufklären, viel öfter investigativ recherchieren, mehr Hintergründe liefern - und noch stärker digitale Grundrechte verteidigen!

 

Unterstütze auch Du unsere Arbeit jetzt mit deiner Spende.